misalignment of headlight mounting points

Theiskp

New member
Hi all,

I recently got myself an FZ8. Doing a further inspection after I received it, I realized that the headlight isn't mounting properly.
The top of the headlight is mounted with two screws to a bracket, that is mounted on the top triple tree.
The bottom of the headlight is mounted with a plastic tap inserted into a rubber grommet, and a screw, to a bracket on the lower triple tree.

My issue is: The distance between these two brackets on the triple tree seems too large, so it can't mount properly on both. The difference is more than what would make sense to bend the brackets.
Any ideas?
 

Attachments

  • DSC_0155.JPG
    DSC_0155.JPG
    268.1 KB · Views: 3
  • DSC_0158.JPG
    DSC_0158.JPG
    256.2 KB · Views: 3
  • DSC_0160.JPG
    DSC_0160.JPG
    179.9 KB · Views: 3

Satan666

Member
I suggest that you first check the configuration of the triple stem mounting to make sure it is assembled correctly. The PO may have attempted to service or repair the bearings and did not reassemble in the proper manner. Also, the PO may have made substitutions such as using FZ1 parts or attempted to compensate for the stem tube moving upwards in the lower triple.

2023-01-08_125540.jpg
 

Theiskp

New member
I suggest that you first check the configuration of the triple stem mounting to make sure it is assembled correctly. The PO may have attempted to service or repair the bearings and did not reassemble in the proper manner. Also, the PO may have made substitutions such as using FZ1 parts or attempted to compensate for the stem tube moving upwards in the lower triple.

View attachment 7287
Thank you, I will give it a closer look next time I have a wrench day :)
 
Top