HOW-TO: Install BKMOTO FZ8 FZ6R HID BiXenon projectors with angel/demon eye

b-eock

New member
Ok. I emailed you and I just got the bulb to fit. But I emailed you about all the order info. Thank you
 

b-eock

New member
Got my H4 pigtail today and finished installig the headlight. Love it all. The light bounces a little more than i would like. Is that an install problem or the more intense light with me being able to see it?
 

borka

New member
Got my H4 pigtail today and finished installig the headlight. Love it all. The light bounces a little more than i would like. Is that an install problem or the more intense light with me being able to see it?
did you tighten the back nut that holds the projector?
if the projector is tightly installed, then what you are seeing is the actual bike bouncing and thus the light is also bouncing.

with a stock headlight there is no cut off line, so you dont see the light move around as you ride.

with a projector you have a very sharp cut off line, so you will see the light bounce around the same as your bike is bouncing around, so its not that the light is not secure, its just your bike bouncing and now you can actually see it.
 
H

Hoover

Guest
did you tighten the back nut that holds the projector?
if the projector is tightly installed, then what you are seeing is the actual bike bouncing and thus the light is also bouncing.

with a stock headlight there is no cut off line, so you dont see the light move around as you ride.

with a projector you have a very sharp cut off line, so you will see the light bounce around the same as your bike is bouncing around, so its not that the light is not secure, its just your bike bouncing and now you can actually see it.
Yup, this is true. I have projector HID's on my WRX and on a clear night, you can see the upper cut off line bouncing. Normally when there is open road. If I follow a car or truck, you dont see it on the tail of that vehicle.
 

Lans

New member
Some of the pictures are missing from the installation process, is it possible to repost them?

Thanks
 

kopairnik

New member
Not sure what I did wrong, but my low beam/high beam controls my halo??? Please help and also did you use anything to fix the halo onto the projector, looks like mine is going to fall off if if I hit a bump, it's not really holding solid on the projector.
 

fz8bikr

New member
Not sure what I did wrong, but my low beam/high beam controls my halo??? Please help and also did you use anything to fix the halo onto the projector, looks like mine is going to fall off if if I hit a bump, it's not really holding solid on the projector.

Mine was the same like yours. Don't worry, everything it's ok... Just change the cables from the socket. That pic from the installation progress is incorrrect... You have to change the blue/white/black until everything works ok. Im not a electrician, but is a try/fail job. Be patient... And for the halo, mine came solid, i'ld recommend you some silicone if you think is to loose. Hope it helps
 

kopairnik

New member
Mine was the same like yours. Don't worry, everything it's ok... Just change the cables from the socket. That pic from the installation progress is incorrrect... You have to change the blue/white/black until everything works ok. Im not a electrician, but is a try/fail job. Be patient... And for the halo, mine came solid, i'ld recommend you some silicone if you think is to loose. Hope it helps
Thanks I'll try to figure it out, so your halo was turning off with the high beam switch too?
 

Vhutchinson

New member
I used a thin bead of contact cement . I put mine out by just clipping it in and it did fall off after a few days. I had to take it all apart and open the casing back up. Annoying as hell

Sent from my SGH-I527M using Tapatalk
 

kopairnik

New member
I used a thin bead of contact cement . I put mine out by just clipping it in and it did fall off after a few days. I had to take it all apart and open the casing back up. Annoying as hell

Sent from my SGH-I527M using Tapatalk
And it held since? That's a good idea I'll do that, don't want to have to take it apart after I install it in the bike, had enough problem taking apart the first time
 

Vhutchinson

New member
Yeah it has held in place nicely . Its only been two months but no movement as of yet !

Sent from my SGH-I527M using Tapatalk
 

kopairnik

New member
Yeah it has held in place nicely . Its only been two months but no movement as of yet !

Sent from my SGH-I527M using Tapatalk
I did put a little bit of high temp adhesive on it and it's holding like a charm, maybe he should add that in the DIY. Still haven't figured out my halo issue though.
 

kopairnik

New member
Well finally finished installing my kit, the wiring on the 3 prong plug was just fine, but I ended up powering the halo with an unused daytime running light from the blinkers. I also was able to fit everything behind the headlight...with a few zip ties.

Thanks for the help on the forum and no thanks to bkmoto who didn't answer my email.

Definitely not an easy task for a noob like me. The DIY is good but it could be better.
 

Arjwalker

New member
OK so I finished my install today, unfortunately I'm not able to try the halo and demon eye yet as I can't start up the engine at the moment...

I've sprayed the chrome bezel in black which I think looks just awesome!



 

ryan4681

New member
Hey, I also have this kit, no issues but I'm wondering if anyone knows how much amperage this set up draws? I want to hook up my heated gloves & jacket liner (2.2 amps and 6.5amps respectively) for the winter but not sure if the system can handle it. Anyone else run a set up like this?

Thanks
Ryan
 
Top